Back
Downtime

Network server error

Started 10 Jan at 09:45pm UTC, resolved 11 Jan at 04:54am UTC.

Backend (API) Admin dashboard Sports & Cybersports betting Virtual sports betting Gaming service Payment service betmaster.bet betmaster.com.mx casinoin.io bongo.gg Mobile applications System SMS System Emails Marketing SMS Marketing Emails Cloud storage (Static data) KYC service
Resolved

This incident has been resolved. Customers could use all websites.
More information about network error could be found here: https://network.status-ovhcloud.com/incidents/xdklzwrtxyzg
Thank you for your patience!

Posted 11 Jan at 04:54am UTC.
Created

We are facing an issue affecting all our websites and API due to network error on hosting services side.
The connection error affects all websites visitors.
Our hosting service has identified the origin of the incident and the damage to the vrack is being resolved.

Posted 10 Jan at 09:45pm UTC.