Back
Maintenance
Maintenance
Full service maintenance
Completed 25 Aug at 03:00am UTC.
Backend (API)
Admin dashboard
BI dashboard
Monitoring liveness
Sports & Cybersports betting
Virtual sports betting
Gaming service
Payment service
betmaster.bet
betmaster.com.mx
casinoin.io
bongo.gg
Mobile applications
System SMS
System Emails
Marketing SMS
Marketing Emails
Cloud storage (Static data)
KYC service
Other incidents
Completed
Maintenance completed
Posted
25 Aug at 03:00am UTC.
Started
Expected full service server side maintenance, all queued tasks will be purged, all services will be offline for the duration of the maintenance. Expected start time 25/08/2023 at 4:00 - 5:00 AM (EEST/MSC time), expected downtime duration - 2 hours.
Note: Start time and duration of the maintenance can be shifted and extended if required by our dev team.
Posted
25 Aug at 01:00am UTC.