Back
Downtime
Downtime
Backedn API unresponsive
Started 7 Aug at 11:20am UTC, resolved 7 Aug at 11:30am UTC.
Backend (API)
Sports & Cybersports betting
Gaming service
Payment service
Resolved
Services has been recovered
Posted 7 Aug at 11:30am UTC.
Created
We had a short downtime across all services that followed a deploy to our MT production environment. This was mitigated within 8 minutes
Posted 7 Aug at 11:20am UTC.