Back
Maintenance
Maintenance
Scheduled Service Downtime for system maintenance
Completed 30 Oct at 12:40pm UTC.
Backend (API)
Admin dashboard
BI dashboard
Monitoring liveness
Sports & Cybersports betting
Virtual sports betting
Gaming service
Payment service
betmaster.bet
betmaster.com.mx
casinoin.io
bongo.gg
Mobile applications
System SMS
System Emails
Marketing SMS
Marketing Emails
Cloud storage (Static data)
KYC service
Other incidents
Completed
Maintenance completed
Posted
30 Oct at 12:40pm UTC.
Started
This report serves as notification of a planned service disruption as part of routine system maintenance. The operation is intended to improve system integrity and may lead to temporary inaccessibility or reduced functionality of certain services.
Posted
30 Oct at 12:30pm UTC.